"No Documents could Be Auto-Completed"

  • 1
  • Question
  • Updated 6 years ago
  • Answered
Merged

This conversation has been merged. Please reference the main conversation: Why is my ASN option unavailable from Next Steps?

Hello. I've been trying to update one of our trading partners with an ASN and Invoice info, but Autocomplete is the only option available for that trading partner (Grainger Sourcing) under Next Steps, and it fails on every attempt, specifying only that "No Documents could Be Auto-Completed". Our other trading partner (Grainger) isn't set-up to Autocomplete any of the WebForms, and ASN and Invoices are entered manually. Can the same process be specified for Grainger Sourcing? How do I accomplish that?
Photo of Ryan Jurgens

Ryan Jurgens

  • 82 Points 75 badge 2x thumb

Posted 6 years ago

  • 1
Photo of Dave

Dave

  • 1,564 Points 1k badge 2x thumb
It looks like this issue may be due to the permission settings on your account. In order to resolve this issue please complete the following:

1. Click on the SPS Commerce logo in the upper left corner of your WebForms account
2. Click on Company User Admin
3. Click on the pencil icon underneath 'Edit'
4. Select ALL from the trading partner drop down menu
5. From the drop down menu at the bottom of the screen, select 'All permissions Read/Write'
6. Click Save at the bottom of the page.

We are aware that sometimes when you only set permissions for one trading partner, it will revert to "None." Our developers are currently working on this. To ensure that your permissions are saved successfully, just make sure to select "ALL" and then set them all to "Read/Write."

This conversation is no longer open for comments or replies.