"invalid server response" Please assist

  • 2
  • Problem
  • Updated 6 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: past 7 days, not FAQ

Attempting to autocomplete ASN and getting the message "Invalid server response". Please review and assist
Photo of Kelly Carney

Kelly Carney

  • 80 Points 75 badge 2x thumb
  • irritated and unhappy

Posted 6 years ago

  • 2
Photo of Fred

Fred

  • 1,700 Points 1k badge 2x thumb
Hi Kelly,

Thanks for your post!  We were installing some updates to WebForms over the weekend which may have triggered the error you received.  Are you still experiencing this issue?  Please let me know whenever you get a chance.  Thanks!
Photo of Fred

Fred

  • 1,700 Points 1k badge 2x thumb
Hi Kelly,

I just wanted to make sure that this is not an ongoing issue with you.  If you are still running into the "Invalid server response" error please let me know.  Thank you.
Photo of Fred

Fred

  • 1,700 Points 1k badge 2x thumb
Good morning,

I hope that you are no longer getting this error.  I am going to close this thread, but if you get reply to this message it will reopen and I will get back to you as soon as I can.  Thank you!
Photo of Kathy Celaya

Kathy Celaya

  • 92 Points 75 badge 2x thumb
Hi Fred. I am having the same issue that Kelly reported, as well as an inability to download a CONSOLIDATED DOCUMENT. I can generate the link, but then I either get the server error stated above, OR when I click the link it never finishes downloading the document. Thanks.
Photo of Kathy Celaya

Kathy Celaya

  • 92 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled
Consolidated Document downloading issues.


Consolidated Document will not download. I have clicked on it after downloading several order documents, but it cycles for more than an hour, and does not ever download.
Photo of Fred

Fred

  • 1,700 Points 1k badge 2x thumb
Hi Kathy,

Thanks for your posts!  I decided to merge these two since you posted about the download in each of them.   I am going to start working on this issue from my end, but just need a little more information about the each issue.  Is there a particular document or trade partner that you are trying to work with when you receive the errors?  If it is happening with a particular document, could you please give me the ID number?  I will take a look here on my end, then let you know what I find.  If we need to do some additional digging we could also set up a call to run through these issues.  Please let me know if there is anything I can take a look at right away.  I will get back to you as soon as I can.  Thanks!

This conversation is no longer open for comments or replies.